Install the Java run time environment

If you have already installed a copy of the Java software on your computer you may skip this step.

The Patchworks software requires the Java 2 Standard Edition Version 8 runtime environment. Java is available from multiple providers including Oracle, IBM and others. Refer to the User Guide appendix on Java options for more information. Several options for obtaining Java are

Java may be obtained from a number of other sources. All versions of Java that conform to the Java Technology Compatibility Kit (TCK) will run Patchworks in an identical manner.

Java is provided in 64-bit or 32-bit versions that match the hardware and operating systems that you are running.

[Note]Note

  • If you are using a 32-bit operating system environment then you must install the 32-bit version of Java.
  • If you are using a 64-bit operating system environment then you should install the 64-bit version of Java.